VPN Outage (Forticlient)

Incident Report for Deepsea Technologies UK

Resolved

All services are now operating normally.
Posted Sep 26, 2022 - 09:40 UTC

Monitoring

The VPN is now operational again and the other remaining data centre services are now coming back online.

If you are in Tebay and have no network drives please run the standard drive fix which is documented here:
https://wiki.deepsea-tech.uk/index.php/Some_of_my_network_drives_are_missing
Posted Sep 26, 2022 - 08:46 UTC

Identified

Due to an incident that took place in the data centre on Friday afternoon the VPN is currently unavailable.

We've been working with the data centre team and our network carrier throughout the weekend to bring connectivity back online for Tebay.

We hope to restore VPN connectivity to remote users later this morning.
Posted Sep 26, 2022 - 06:33 UTC
This incident affected: Internet & Network Connectivity (Employee VPN).