This issue is now resolved. If you are experiencing any further difficulties, please report them separately to IT-Support@deepsea-tech.uk
Posted Jul 26, 2023 - 09:28 UTC
Monitoring
We are currently experiencing disruption to outbound internet services and degraded internal network performance. This issue has been traced to a router at Tebay.
A temporary workaround has now been put in place for the remainder of the day until the issue can be resolved outside of working hours.
Outbound internet connectivity should now be restored and network speeds should be returning to normal shortly.
Posted Jul 26, 2023 - 08:53 UTC
Identified
We are currently experiencing disruption to outbound internet services and degraded internal network performance. This issue has been traced to a router at Tebay and is currently being investigated.
Posted Jul 26, 2023 - 08:34 UTC
This incident affected: Internet & Network Connectivity (Internet Connectivity - Knaphill, Network Connectivity - Tebay, Network Connectivity - Tebay Building 1 Offices, Network Connectivity - Tebay Building 2 Offices, Network Connectivity - Tebay Workshop & Machine Shop).