The following impact remains and will be resolved in business hours on Thursday:
* Database Reports that were scheduled to run overnight will now not take place. * Any Ansys FEA jobs that were running have been interrupted and have not been restarted.
Posted Jul 20, 2022 - 20:56 UTC
Identified
Mains electricity in to Tebay Building 2 failed at approx. 20:46 causing a loss of internet connectivity at Tebay and a failure of the Tebay to Woking VPN network.
All servers and core network systems successfully switched over to redundant power and non essential systems powered down.
As of 21.25 systems are now returning to normal and all essential services are back online.
Posted Jul 20, 2022 - 20:53 UTC
Investigating
We are currently investigating this issue.
Posted Jul 20, 2022 - 20:51 UTC
This incident affected: Microsoft Access Database (Automated Database Reports) and Engineering - Ansys (Tebay Ansys Workstation).