Please Note: If your licence has deactivated and has not been resolved by the solution in the email please repeat the process. Although the email suggests that you might need to retry the sign out / in process a couple of times, some users are reporting that it is actually taking 4, 5, 6 attempts before the licence catches up but if you keep trying it should reactivate.
Posted Aug 03, 2022 - 14:28 UTC
Identified
There are two separate issues here, one to do with licences which are warning of upcoming expiry and one to do with Intermedia licences which have already expired.
The fix will be different depending on which category you fall in to.
An email has been circulated with the details of the solution.
Posted Aug 03, 2022 - 14:27 UTC
Investigating
We are aware that some users are recieving warnings that their copy of Microsoft Office will be deactivated around 18th - 19th August while some users are being notified that their licence has already expired.