Internet Outage at Tebay

Incident Report for Deepsea Technologies UK

Resolved

Internet connectivity to Tebay has now been restored.

Virgin Media engineers have replaced a faulty network card in the Bromborough exchange. All services are operating normally again and Virtual 1 will continue to monitor overnight.

Normal operations are anticipated on Friday.
Posted Sep 22, 2022 - 18:04 UTC

Update

Virtual 1 are in the process of deploying a Virgin Media engineer to the Bromborough telephone exchange for further investigation.

Please note that the Bromborough telephone exchange also provides telephone and internet connectivity to 9,026 homes so depending on the nature of the fault it is possible that the homes of people living close to Tebay are also impacted.
Posted Sep 22, 2022 - 13:06 UTC

Identified

The carrier has confirmed that an outage on their core network which began at 12:22 is responsible for the disruption to our Tebay circuit.

A priority 1 incident has been opened with the carrier and their engineers are currently working on restoring connectivity.
Posted Sep 22, 2022 - 11:54 UTC

Investigating

We are currently experiencing an internet outage at Tebay.
This will prevent Tebay users from accessing resources such as, Outlook, Teams, Network Drives and the Access database.
The carrier is currently investigating.
Posted Sep 22, 2022 - 11:27 UTC
This incident affected: Internet & Network Connectivity (Network Connectivity - Tebay).